Support

需要协助?

如何安装 Spark

这篇文章有帮助吗?

32 人中有 4 人觉得有帮助

为了能够更好驾驭您的 Phantom 系统,请选择使用我们的 Spark 应用程序。

Spark 可用于以下移动装置 / 平板电脑平台:

- 安卓4.4 (最低版本)

- IOS 7 (最低版本)

 

Spark 可用于以下桌面平台

- Windows 7 (最低版本)

- MacOS 10.9 (最低版本)

 

Spark 无法支援较上述版本前的操作系统。如您所使用的装置并未符合 Spark 的最低版本要求, 在安装及使用过程中可能遇到某些问题而我们未能提供解决方案。

您可以在此链接找到最新的 Spark 版本:

Spark 安装完成后,请参照 Spark 上的指示对 Phantom 系统进行配置和调试。

 

请注意:在 Windows 系统中,我们强烈建议在进行安装及配置时暂时关闭您的防病毒软件,另外请确保您的防火墙允许在 Windows 中使用 Spark。 否则可能会导致 Spark 的某些功能无法使用(例如无法播放本地曲目)。

请注意:如果您未收到有关更新软件的通知,请确保每次当您更新 Phantom 固件时,同时更新 Spark 至最新版本。 新功能需要 Phantom 固件和 Spark 两者同时运行。如果其中一方并非最更新版本,所发布的新功能或新版本中包含的修复程序将无法应用。

 

 

如您需要协助有关如何使用 Spark 播放音乐, 请按此 (TBC chinese)

 

 

还有其它问题?提交请求

这篇文章有帮助吗?

32 人中有 4 人觉得有帮助

0 评论

文章评论已关闭。