Assistance

Besoin d'aide ?

Expert: premiers secours

Cet article vous a-t-il été utile ?

Utilisateurs qui ont trouvé cela utile : 1 sur 1

S’abonner
  1. 1. Expert D Premier, 120, 200, 250
  2. 2. Expert 400, 800
  3. 3. Expert 130pro, 220pro, 250pro
  4. 4. Expert 440pro, 1000pro
  5. 5. Questions & Answers

1. Expert D Premier, 120, 200, 250

  • Vérifications Standard
    • Redémarrer l'appareil: débrancher puis rebrancher la prise secteur. Ceci corrigera les soucis ponctuels.
    • Vérifier les cables: regarder l'arrière de l'appareil et vérifier que les cables sont bien installé. 
    • Vérifier le message d'erreur (Last fault): entrer dans le menu information de l'ampli et vérifier si il y a un message de last fault. 

 

  • Vérifications sur Configuration
    • Enlever la carte SD de l'ampli. Si le souci n'arrive pas sans la carte SD, alors il est lié à la configuration.
    • Formatter la carte SD en MS DOS. 
    • Utiliser Google chrome et nettoyer les cache et cookies (dans les paramètres chrome)
    • Aller au configurateur avancé et créer une nouvelle configuration à partir de 0.
    • Télécharger la configuration (le fichier doit s'appeler exactement dp_cfg.txt) et placer la carte SD dans l'ampli.

Le souci devrait maintenant être corrigé. 

  

  • Vérification du Hardware
    • Enlever la carte sd de l'appareil. Si le souci arrive sans la carte sd, alors il est lié à la partie hardware de l'amplificateur.
    • Si le souci arrive sur toutes les entrées du Devialet ou sur une seule enceinte, alors le cable enceinte ou l'enceinte en elle même peuvent etre endommagés. Si le souci arrive sur les deux enceintes, alors allez à l'étape suivante. 
    • Si le souci arrive sur toutes les entrées du Devialet et sur les deux enceintes, alors contactez notre service client s'il vous plait.

 

Top

2. Expert 400, 800

  • Vérifications Standard
    • Redémarrer l'appareil: débrancher puis rebrancher la prise secteur. Ceci corrigera les soucis ponctuels.
    • Vérifier les cables: regarder l'arrière de l'appareil et vérifier que les cables sont bien installé. 
    • Vérifier le message d'erreur (Last fault): entrer dans le menu information de l'ampli et vérifier si il y a un message de last fault. 

 

  • Vérifications sur Configuration
    • Enlever la carte SD de l'ampli. Si le souci n'arrive pas sans la carte SD, alors il est lié à la configuration.
    • Formatter la carte SD en MS DOS. 
    • Utiliser Google chrome et nettoyer les cache et cookies (dans les paramètres chrome)
    • Aller au configurateur avancé et créer une nouvelle configuration à partir de 0.
    • Télécharger la configuration (le fichier doit s'appeler exactement dp_cfg.txt) et placer la carte SD dans l'ampli.

Le souci devrait maintenant être corrigé.

 

  • Vérification du Hardware
    • Enlever la carte SD des amplis (ils tourneront alors en simple D200 ou D250).
    • Si le souci arrive sans la carte sd, alors il est lié à la partie hardware de l'amplificateur.
    • Si le souci arrive sur toutes les entrées du Devialet ou sur une seule enceinte, alors le cable enceinte ou l'enceinte en elle même peuvent etre endommagés. Si le souci arrive sur les deux enceintes, alors allez à l'étape suivante. 
    • Si le souci arrive sur toutes les entrées du Devialet et sur les deux enceintes, alors contactez notre service client s'il vous plait.

 

Top

3. Expert 130 pro, 220 pro, 250 pro

  • Vérifications Standard
    • Redémarrer l'appareil: débrancher puis rebrancher la prise secteur. Ceci corrigera les soucis ponctuels.
    • Vérifier les cables: regarder l'arrière de l'appareil et vérifier que les cables sont bien installé. 
    • Vérifier le message d'erreur (Last fault): entrer dans le menu information de l'ampli et vérifier si il y a un message de last fault.

 

  • Vérifications sur Configuration
    • Enlever la carte SD de l'ampli. Si le souci n'arrive pas sans la carte SD, alors il est lié à la configuration.
    • Formatter la carte SD en MS DOS. 
    • Utiliser Google chrome et nettoyer les cache et cookies (dans les paramètres chrome)
    • Aller au configurateur avancé et créer une nouvelle configuration à partir de 0.
    • Télécharger la configuration (le fichier doit s'appeler exactement dp_cfg.txt) et placer la carte SD dans l'ampli.

Le souci devrait maintenant être corrigé.

 

  • Vérification du Hardware
      • Enlever la carte SD des amplis (ils tourneront alors en simple D200 ou D250).
      • Si le souci arrive sans la carte sd, alors il est lié à la partie hardware de l'amplificateur.
      • Si le souci arrive sur toutes les entrées du Devialet ou sur une seule enceinte, alors le cable enceinte ou l'enceinte en elle même peuvent etre endommagés. Si le souci arrive sur les deux enceintes, alors allez à l'étape suivante. 
      • Si le souci arrive sur toutes les entrées du Devialet et sur les deux enceintes, alors contactez notre service client s'il vous plait.

 

Top

4. Expert 440 pro, 1000 pro

  • Vérifications Standard
    • Redémarrer l'appareil: débrancher puis rebrancher la prise secteur. Ceci corrigera les soucis ponctuels.
    • Vérifier les cables: regarder l'arrière de l'appareil et vérifier que les cables sont bien installé. 
    • Vérifier le message d'erreur (Last fault): entrer dans le menu information de l'ampli et vérifier si il y a un message de last fault.

 

  • Vérifications de Configuration
    • Enlever la carte SD de l'ampli. Si le souci n'arrive pas sans la carte SD, alors il est lié à la configuration.
    • Formatter la carte SD en MS DOS. 
    • Utiliser Google chrome et nettoyer les cache et cookies (dans les paramètres chrome)
    • Aller au configurateur avancé et créer une nouvelle configuration à partir de 0.
    • Télécharger la configuration (le fichier doit s'appeler exactement dp_cfg.txt) et placer la carte SD dans l'ampli.

Le souci devrait maintenant être corrigé.

 

  • Vérification du Hardware

 

  • Enlever la carte SD des amplis (ils tourneront alors en simple D200 ou D250).
  • Si le souci arrive sans la carte sd, alors il est lié à la partie hardware de l'amplificateur.
  • Si le souci arrive sur toutes les entrées du Devialet ou sur une seule enceinte, alors le cable enceinte ou l'enceinte en elle même peuvent etre endommagés. Si le souci arrive sur les deux enceintes, alors allez à l'étape suivante. 
  • Si le souci arrive sur toutes les entrées du Devialet et sur les deux enceintes, alors contactez notre service client s'il vous plait. 

Top

5. Questions et Réponses

  • Je ne peux pas streamer sur mon Expert pro ou non pro

Essayez de temporairement brancher un cable ethernet entre l'ampli et votre router. Si la connection ethernet fonctionne alors vérifiez si dans votre configuration vous avez mis le bon nom de réseau wifi et mot de passe.  

Top

  • Mon expert a une odeur étrange

Ceci peut signifier que la carte filtre de l'ampli est endommagée. Cela peut arriver après de fortes températures. Veuillez en ce cas contacter notre service client.

Top

Vous avez d’autres questions ? Envoyer une demande

Cet article vous a-t-il été utile ?

Utilisateurs qui ont trouvé cela utile : 1 sur 1

S’abonner

0 Commentaires

Cet article n'accepte pas de commentaires.

Le service client sera fermé tous les samedis d'été (Juillet et Août)