× Recent article

Related article
Follow

Devialet OS is here - December 1st

bannerRC4.jpg

 Here we go. Devialet OS 2.1 Release Candidate has landed. You may download it from your member's account on our website.

The first Expert Pros with Core infinity will be leaving our workshops today, loaded with firmware 11.5.18 and DOS 2.1 RC. As announced by Quentin earlier, this release features Air and UPnP. 

A 2.2 Beta release, featuring AirPlay® and Spotify® is under validation and will be available soon for test-only purposes upon entry of our beta program.

This is the beginning of a new journey.

 

Was this article helpful?
8 out of 10 found this helpful
Have more questions? Submit a request

22 Comments

  • 0
    Avatar
    D Payne

    Does this just mean AIR or/and Roon/AIR?  

  • 0
    Avatar
    Ada

    So far so good. The installation takes some time but at least completed without any issue.

    I have one question about the Expert Pro Configurator that is reachable via the IP of the unit. Is that functional or should we still keep using the old way of installing the config? Also what is the procedure to manage this, do we need to restart every time after a new config upload?

    Look forward to seeing 2.2 Beta!

    Edit: Oops! It looks like only for updating the DOS not for config.

     
    Edited by Ada
  • 0
    Avatar
    Olivier

    Hi Ada,

    Thank you for your feedback.

    Please do not use the webpages yet, they are not functional. Please update DOS via SD card only. Thanks!

  • 0
    Avatar
    Ipearson

    I've had the Core Infinity upgrade for two weeks but have been unable to run wifi or ethernet, so I've been waiting for this. I downloaded the file to the SD card without unzipping the file and loaded it to the Expert 220. It adds a bluetooth window and a USB window which weren't there before, but no ethernet or wifi window, I redownloaded the file and unzipped it, and got the same results. The restart didn't take any time on the 220, so I'm sure I'm doing something wrong. I primarily use the Devialet to play Room, which I run from my MacBook Pro though Airport Express through the ethernet input. As I said, neither ethernet now wifi is showing up now. The info window shows HW 6.2 SW 11.4.12  DOS 2.0.1.4. Also, if I get this new update installed, do I take the SD back to the computer and download my configuration?  Please help me get this installed. Thanks.

  • 0
    Avatar
    Ipearson

    Oops  I found the problem..Unzipped items were in a folder, but I just dumped the folder and the firmware is loading . Will report back if there are any problems.

  • -1
    Avatar
    Lite Viller

    Air is running well by Ethernet I don' t get any music out via WiFi. My 220 is shown in Air and Roon like this. Bug?

    Edited by Lite Viller
  • 0
    Avatar
    Arjan Bouman

    I have the same problem as Lite Viller. I can't get Wifi working. Bug indeed?

  • 0
    Avatar
    Ipearson

    Have spent some time on a Sunday playing the upgraded 220 through Roon and the results are infuriating. An ordinary 16/44 album played with no dropouts. Switched to a Sonny Boy Williamson DSD and it broke up every 20 seconds or so. Had t take it off. Tried Joni Mitchell’s Hejira (Tidal HQA) - it broke up on first track, was stable on the second track, broke up badly on the third track. Had to take it off. Now playing Marianne Faithfull 16/44 aiff and it seems to be stable (after the fallout on the first track - one more fallout around track seven). When I wanted to switch albums, I had to turn the Devialet on and off to get it to connect to Roon again. Settings for Air on Roon: Exclusive and Integer Mode on. Max Hardware/ Power of Two on. Max sample rate uo to 192 (maybe I should disable that). I’m using a dedicated 5Ghz network via Airport Express connected by ethernet.

    I recently had a more powerful modem installed - a HomeHub 3000 (5Ghz x 2; 2.4 Gz; 12 antennae; 802.11ac). Perhaps I should try a dedicated 2.4 Gz network through the Express? Or disconnect the express and beam the main modem to it directly? I can’t tell if the Air input on the Devialet is using the ethernet feed or the wifi feed - any way to ascertain that and change it?

  • 0
    Avatar
    Ivan Lin

    Some feedback on the present candidate release - 440 Pro core infinity installed with Roon as the player:

    1. Ethernet connection not working,  orange LED stays off with green LED blinking. - Roon reports input "switched"

    2. When using AIR via WIFI, the Master - Companion link loses sync when Roon DSP is set on "power of 2" sampling rate conversation. link is stable when it set on "maximum sampling rate" or "compatibility only"

    3. Devialet iPhone remote app shows all inputs although most inputs were disabled. The app loses sync and becomes non responsive from time to time.

    4. Audible periodic static clicks from the speakers when playback via the USB input feed by Microrendu. This was not a problem with a previous 220 Pro unit without the Core infinity

    keep up the good work!

  • 0
    Avatar
    D Payne

    I have been following this thread with a great deal of interest (and a great deal of concern!) given that my D 1000pro is currently with you for the CI Board upgrade.

    Before going off for upgrade, my Amp was working perfectly (and sounding great), using Roon/AIR via an Intel NUC, running ROCK, as my main source, and to think that it will/could come back effectively useless fills me with horror and dismay! I hope that when my Amp is returned - probably by end of this week, or beginning of next, that this issue will have been resolved, and that a proper version of firmware will be in place to allow the use of Roon/AIR! My fingers are well and truly crossed for a proper solution to this “glitch”, but I do not hold out much hope given Devialet’s previous history with software production and AIR.

  • 0
    Avatar
    Olivier

    HI David,

    I understand you can't wait to get your Expert Pro back, we are trying our best to process them as fast as possible.

    I have been using Roon/Air over WiFi all weekend without a glitch. 
    Just install firmware and Devialet OS (in your member's account on our website) and update Roon to the latest version.

    Feel free to share your feedback about Core Infinity when you get it back!

     

  • 0
    Avatar
    D Payne

    Hi Olivier,

    Many thanks for this response. My concern is not so much about when I get my Expert Pro back, but more that it is working properly (or at least in the same way as it was before it was returned to you for upgrade).

    Unfortunately I do not use Wi Fi, and had my NUC, running ROCK using Roon/AIR, "hardwired" to my Devialet via the Ethernet connection, and this is how I will expect to use it when I receive it back!

    According to my member's account the current OS and Firmware is:

    Version: 2.1_RC4 + Firmware 11.5.18   Date: 01/12/2017

     

    and I already have the latest Roon Version installed (1.3, Build 276)

  • 0
    Avatar
    Stevensegal

    Hi Olivier

    Got CI back in a 250 Pro and I am having issues with usb. There are sporadic pops and clicks, sound a bit like static. Did not get it before. The only set-up difference is that I have had to take out an Intona reclocker from the Aries streamer to Devialet usb signal path as for some reason the Aries can no longer see the Devialet through the reclocker. Anyway, the Intona is relatively new and I had no such problems before without it in place.

    I've switched to Ethernet-AIR from my mac and it is clean as a whistle - no problems with the same source (Qobuz Sublime HD).

    The usb thing is a real pain. Will give it a good night time listen with the lights off to confirm.

    Can't get Air wifi to work, worked before. Will wait a bit and for software updates first before spending time on that.

    Regards

    Edited by Stevensegal
  • 0
    Avatar
    Bjorn Wiman Imac

    Hi,

     

    I just reinstalled Air on my iMAC since I could not get the imbedded Air application in Roon to work after installing the Core. When playing music Air indicatets that it is connected to my D250 through the ethernet connection but the amplifier only play on the Air input even though the input label is orange. The amplifier is connected via ethernet cables to my lan.

     

    Compared to the sound from a digitally connected (S/Pdif) Naim UnitiCore music server, the Air input sounds hard and bright in comparison.

     

    Softwares installed are High Sierra on a May 2011 iMac i5, Air 3.0.4, DOS 2.1.0 RC4, SW11.5.18, Roon 1.3 build 276

     

    Regards

     

     

  • 0
    Avatar
    Stevensegal

    I was going to reinstall Air to see if that worked, but couldn't find it.

    I agree it does sound a bit bright - mine is also ethernet wired to the modem. 

    Try "Who put you behind the wheel?" from Charlie Hunter's Every body has a plan ... 

  • 0
    Avatar
    henrik ahlers

    Hi Olivier

    No wifi - made the installation as described, except, didn't use the new sd card, as there the was no sd card in the package.
     
    Using the lastest version of Roon and W10 Home.
     
    In generel the new software seems a bit unstable - at a point did I restart the amp and it startet at a volume level different from the one I had set,
    and at another point did the volume level, by it self, start to go up and down half a db or so.
     
    Hope you can give a description of how to get the wifi to work, or if not then I hope you get it fixed very soon.
     
    best regards
  • 0
    Avatar
    Stevensegal

    With the old hardware it was possible to have Ethernet and Wifi working at the same time. Is this now not possible?

    My unit has the wifi properly configured, I can see the unit on the network and access it using its IP address, but I cannot get Devialet Air OSX app to see the wifi.

    I reinstalled Air, but made no difference

    Edited by Stevensegal
  • 0
    Avatar
    Garrett

    I received my Devialet 220 Pro back on Thursday with the Core Infinity upgrade.  When I try to stream music via Ethernet on ROON the music stops all of a sudden, sometimes in an hour sometimes in a few minutes. When I try to start it again I get a "Transport: Device in Use" error. If I power down and then restart it works again for a while -- until it stops. I tried the fix suggested on this thread (https://devialetchat.com/showthread.php?tid=4744&pid=69425#pid69425), and it fixed it for a while but now it's back to it's old ways. 

    I'm using an Antipodes DX which is being controlled via Roon wit Mac and ANdroid devices.

    Edited by Garrett
  • 0
    Avatar
    Ipearson

    I have the identical problem as Garrett. Get stability for about an hour, then dropouts and complete silence. I am using MacBook/ Roon (latest build), On the Devialet side, I have the ethernet connected via an Airport Express. I read BadDog's suggestion in Garrett's link with interest. My question is: if I'm connecting via wifi/ Airport Express, to Devialet's ethernet port, should I turn off DHCP and use a fixed IP? And configure manually in the Mac's network settings? Thanks. 

  • 0
    Avatar
    Ian Goodwin

    There are 19 comments here including 2 from Olivier, and of the other 17, 15 have concerns with/problems in relation to AIR and/or Roon. So can we have an update on what further work has been done, please Olivier, or advise on all the set-up traps that people can fall into - to see if the advice then given rectifies these problems. Luckily I have deferred returning my OdA and won't be returning it until my prime source (AIR) shows more reliability than currently appears to be the case.

  • 0
    Avatar
    Garrett

    Olivier, 

     

    I there any update on the problem that I and a number of others are experiencing?

     

    Aaron

    Edited by Garrett
  • 0
    Avatar
    D Payne

    Hi Olivier,

    Just some feedback on my newly returned Expert 1000 pro.

    Issue with Roon/AIR on the new Core Infinity board! I have set up a playlist comprising a selection of tracks at various resolutions from 44.1khz through 96khz, 192khz and DSD 64, but unfortunately the music stops playing when changing from one sampling level to another, for eg from 44.1 to 96 or 192, likewise there are issues going from a higher sampling rate to a lower. When playing consecutive tracks, at the same sampling level, eg 44.1 to 44.1, there is no problem. Likewise, when playing an Album at a fixed sample rate, there is not a problem. There also seems to be a problem with using DSP for upsampling. I can use “max pcm rate” but not “max pcm rate (power of 2)”! If I select "max pcm rate (power of 2)" music only plays from the left hand channel.

     Not too sure whether this is a Roon issue or Devialet issue!

     

    This issue occurs with Version: 2.1_RC4 + Firmware 11.5.18 and also  2.2 beta4 + Firmware 11.5.17.

     

     

Please sign in to leave a comment.