Die Remote for Expert-Anwendung funktioniert nicht mit iOS 14

Suche

Die Remote for Expert-Anwendung funktioniert nicht mit iOS 14

Apple hat seinen Ios 14 früher als erwartet auf den Markt gebracht. Mehrere Benutzer haben dieses Update bereits vorgenommen, um von den neuesten Funktionen zu profitieren.

Wie Sie vielleicht wissen, bringt der iOS 14 jedoch zusätzliche Ebenen der LAN-Sicherheit mit, eine Funktion, die die Remote Expert-Anwendung benötigt, um eine Verbindung zum Expert Verstärker herzustellen.

Infolgedessen ist die Remote-Anwendung Devialet Expert noch nicht mit diesem Betriebssystem kompatibel. Wir arbeiten derzeit an seiner Aktualisierung.

Wir entschuldigen uns für die Unannehmlichkeiten und hoffen, das Update sehr bald bereitstellen zu können.

Wir danken Ihnen für Ihr Verständnis.
War dieser Beitrag hilfreich?
17 von 26 fanden dies hilfreich
Zurück an den Anfang

Kommentare

0 Kommentare

Zu diesem Beitrag können keine Kommentare hinterlassen werden.